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Welcome to the Ricoh 5" Color Station
File Preparation Guide

Get ready to change the game with unique and captivating 5" Color Station techniques that
will impress your customers, expand your range of creative capabilities, and open doors to
new revenue streams.

This informative and visual guide will walk you through the different steps for setting up and
saving files to get the maximum impact with 5t Color elements. Guidelines, tips, and best
practices for printing are also included to ensure your output matches the intended design.

The file preparation steps in this guide assume a working knowledge of Adobe Creative Suite®,
including Adobe lllustrator®, InDesign® and Photoshop®. Printing instructions assume operator
experience with Fiery® Command WorkStation. Screen shots have been taken from both MAC
and PC platforms and may differ slightly from what you see on your screen.

Please note: The creative examples included on these printed pages do not include or reflect actual output when printed with
5% Color elements on specialty substrates. These examples are included for instructional reference only. To see the impact and
effect of the White and Clear Toner, please refer to the printed samples included in your Ricoh 5% Color Station Kit.
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Creating the 5" Color Layer

Introduction 1.

Clear vector over CMYK on Non-Specific Media

Whether it's Clear or White, the
following techniques will help
you quickly and easily integrate
eye-catching, 5" Color features MY Singe Pes)
into your digital print jobs.

Clear Toner (Single Pass)

Media

(Illustrator, InDesign and Photoshop can all be used.) 2

White vector on Dark Colored Media

White Toner (Single Pass)

Dark Colored Media




3.

White halftones on Dark Colored Media

White (Single Pass)

Dark Colored Media

4.

White & CMYK on Transparent Media

White Toner (Single Pass)

CMYK (Single Pass)

Transparent Media

Print Structure Overview

5.

CMYK over White on Metallic Media

CMYK (Second Pass)

White Toner (First Pass)

Metallic Media

6.

CMYK over White on Colored Media

CMYK (Second Pass)

White Toner (First Pass)

Colored Media







. Creating the 5" Color Layer — Clear, in Adobe lllustrator

This tutorial will explain and demonstrate how to create and add a
Clear Spot Color to a CMYK layout.

In this example, a swatch and layer will be created, which will allow
Clear Toner to be applied only to the maple syrup.

Before areas of the file are masked off, begin by creating a New Color
Swatch, which the Fiery® Command WorkStation will use when applying
the Clear Toner.

Clear vector over CMYK on Non-Specific Media

Clear Toner (Single Pass)

CMYK (Single Pass)

Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5% Color. Please refer to samples provided with your kit. 9



Creating the 5" Color Layer

1. Open or create the lllustrator (or InDesign) file you are looking to enhance

with Clear Toner.

2. Create a New Swatch.

a. Name the swatch “Clear.”

b. Select “Spot Color” for Color Type.

c. It's recommended to choose a color that stands out, such
as 100% Cyan, to easily see where the Clear will print.

-=  New Swatch...

NEW 0l0
Duplicate Swatch

L

[#] INone] Merge Swatches

M (Registration] Delete Swatch

] white Ungroup Color Group

I slack Select All Unused
- New Swatch d

Color Type:| Spot Color |-

# Global

- Color Mode: | CMYK [+]4

3. The Clear / Cyan Spot Color will represent the Clear Toner.

/] Nane]

M (Registration]

4. The amount of toner density can be adjusted in the color panel on
the Density Scale.

a. From the Menu bar select “Window" then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.

b. Drag the Density Scale or enter the percentage in the box to
adjust the density.

4 Color

-=  Show Options "
o Grayscale
e — T
—= HSB
v CMYK

&S |=q‘x
I% [exr B &




5. Now you can mask off the areas with the 5" Color, Clear. Be sure to click
on Overprint Fill, under the Attributes panel, while the mask is selected.

% Attributes
[ Owerprint Fill

=] Cwerprint Stroke

Creating the 5" Color Layer — Clear, in Adobe Illustrator

6. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Save Adabe POF

Adobe POF Preset | [POF/X-4-2008]

] &

PDEIX-4.2010 = | Comparibiiimy: | Acrobat ¥ (PDF 1.8)
Comprassion :
Marks and Dwcription: | Lse these seflings fo create Adobe PDF documents that ane 10 be checked or
Chutpuit must canform 1o POF (X-4-2008, an B0 standand for graghic content
Adbvanced wuchange, For mort information on creating POF/X-4 compliant POF
oy dotunients, please refier 1o the Acrobat User Guade. Created POF documénty

m"ﬂ |_can ba opaned with Acrobar and Adobs H:t_mr 5.0 and lagr.

- Gtiong

[ Embed Page Thusmbnads

[l optimize for Fast Web View

[ wiew POF after Saving

L1 Create Acrobat Lavers from Top-Level Layers

[ canet || saveror |

Refer to “Printing the 5™ Color from Fiery® Command WorkStation” for steps on
Printing PDFs.

11



£3
—
<
-
3
o
~
S
<
]

SATURDAY, AUGUST 29




2. Creating the 5" Color Layer — White, in Adobe InDesign

This tutorial will explain and demonstrate how to create and use a
White Spot Color on Dark Colored Media.

In this example, a swatch and layer will be created in InDesign, which
will allow for the type and pattern of this invitation to be printed with
White Toner.

Before areas of the file are applied, begin by creating a New Color
Swatch, which Fiery® Command WorkStation will use when applying
the White Toner.

White vector on Dark Colored Media

White Toner (Single Pass)

Dark Colored Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5% Color. Please refer to samples provided with your kit. 13



Creating the 5" Color Layer

1. Open or create the InDesign (or lllustrator) file you are looking to
enhance with White Toner.

2. Create a New Color Swatch.

a. Name the swatch “White."”

b. Select “Spot” for the Color Type.

c. It's recommended to choose a color that stands out, such as
100% Magenta, to easily see where the White will print.

& Swatches

% ar T | I':I?w CI:-I|OF'SWET-C|1... |
(A nonel 2 A% New Gradient Swatch...
Il Registration) X = New Mixed Ink Swatch...
[Jrpaper New Mixed Ink Group...
W ek NEX New Color Group...

Duplicate Swatch

%

0
0 %

- N&w.ﬁlol g{- .Swatgg_' .
Swatch Name:
[_] Name with Color Value
— Color Mode:|CMYK I+]

3. The White / Magenta Spot Color will represent the White Toner.

& Swatches
ﬁ aT Tine: [200 | #]x
[ Nane) X AR
istratio
B white E &
[liPapen 1

4. The amount of toner density can be adjusted in the color panel
on the Density Scale.

a. From the Menu bar select “Window"” then “Color” to
display the Color Panel. If the Density Scale is not displayed,
select Show Options.

b. Drag the Density Scale or enter the percentage in the box to
adjust the density.

Show Options

CMYK

4 Ty, [100 |%

arT C=0, M=100, ¥=0, K=0

A =




Creating the 5" Color Layer — White, in Adobe InDesign

5. Now we can create Objects and fill with the 5" Color, White.

6. Export / Save file as a PDF/X-4, (PDF1.6 or newer).
Be sure to turn on Overprint Fill, under the Attributes panel.

e Deseriprlane |Use these settings to create Adobe POF documents that are to be
chickid or must confoem 1o POF/X-4:2008, an 150 standand for
graphic content exchange. For mose informansgn on creating POF/
¥-4 compliant POF documents, please refer 1o the Acrobat User
Guide. Created POF documents can be ooened with Acrobat and

fmeany -m
i Al
Cange: (1 1v]
W) Page

L) Spreads

r— Options
SAVE THE DATE o ] Embed Page Thumbnass ] view PO after Enporting
7,7." B Wy [ Datimize for Fast Web View ] Create Acrabat Lavers
CARLY & TODD B¢ ] Craare Tagged #OF
)T Export Layers: [Visiole & Prinmbie Layers =
SATURDAY, AUGUST 29 E

! Bonkmars [ mon-Printing Objects
21 Hypertinks = Visibde Guides and Grids

Imeractve Elements: #%Nﬂl.m — T

Save Preset.. [ cancel | [TEwpon |

Refer to “Printing the 5" Color from Fiery® Command WorkStation” for steps on
Printing PDFs.

INVITATION AND DETAILS
TO FOLLOW
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3. Creating and Placing the 5" Color Raster Element — White,
in Adobe Photoshop for use on Dark Colored Media

This tutorial will explain and demonstrate how to create a White Spot Color
in a PSD image for placement within lllustrator or InDesign using halftones
to be printed on Dark Colored Media.

The image will need to be prepared in Photoshop to carry the 5" Color
information into the layout.

In this example, we are using a black and white photo and printing onto

black media using White Toner. Before the file is laid out, the image must
be inverted and monotoned.

White halftones on Dark Colored Media

White (Single Pass) o W“;:T’/ﬁ}
Ly 4

Dark Colored Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5% Color. Please refer to samples provided with your kit. 17



Creating the 5" Color Layer

1. Open the image that you would like to print with White Toner
on Dark Colored Media in Photoshop.

2. Convert to Grayscale (Image > Mode > Grayscale). You may
need to increase image contrast to improve toner coverage.

3. Invert the image (Image > Adjustments > Invert).

) s

;




Creating the 5" Color Raster Element — White, in Adobe Photoshop for use on Dark Colored Media

4. Convert to Duotone (Image > Mode > Duotone).

5. Select Monotone, under “Type.”Set Ink 1 to:
CMYK: 0] 100 | 0|0 and name it “White."”

6. Save your file as a Photoshop PDF or PSD to retain
monotone / 5% Color data.

L T

-l
K
.
-

-

4

- )

Continued on next page

Dustone Optioes
o (o o (5]
=
Type | Monotane | Conce
— I Praview
H]:'%.:mﬂ |
< .I_ =
a7
Wi
ke A
Dhmrptiat Cadan — ]
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Creating the 5" Color Layer

20

Now the prepared 5% Color image can be placed into an
Adobe InDesign layout.

7. Open an existing InDesign document or create a new layout.

8. Place the image and notice the addition of the new “White”
Spot Color swatch that is brought in via the monotone image.

& Swatches
% Ot Tine|  plx
[ iNone] X AP
Il Registration] X

9. With the image in its final position, ensure all elements are colored
appropriately for print on Dark Colored Media.

The Magenta Spot Color represents the White Toner when printing.



Creating the 5" Color Raster Element — White, in Adobe Photoshop for use on Dark Colored Media

10. /f printing OVER artwork, use the blend mode “Multiply,” 11. Export / Save file as a PDF/X-4, (PDF1.6 or newer).
which will overprint the image rather than knocking it out
from any artwork beneath it. £xpon Adobe PDF
(The “on-screen” result of this may make the image difficult to Adoba FOE Praseiy FOF/N-4: 2008 x|
see, but it will print as intended.) Scandald: JPOF/X—4:2010 = Comparibility: [Acrobat 7 POF LS I=]
Casyeal — Canaral
Multiply |w I Opacity: | 100% | » i P : :::m‘&“m;:m:n mﬂzm, an ml::n::dwl':
rin o graghss content exchange. For mare infarmation on creating PDF/
w  Object: Multiply 100% fearavs K-4 compliant PDF documents, please refer to the Acrobar User
Nacrity Guide. Created POF doc in be op i with Acrobat and
Stroke: Mormal 100%
Fill: Mormal 100% -g:
O o 1658 S r—
[ ] isolate Blending [ | Knockout Group —_—
= ) Pages
IIIIIIIIIfE ﬁ. = cw
= Ohptians
] Embed Page Thumbnails [ View PD¥ alter Exporting
] Dptimire for Fast Web View [l Create Acrobat Layers
[ Create Tagged POF
Expor Layens: [Visible & Primabie Layers =]
— inclisds
Tl Bockmarks (L] Bon-Printing Okjects
| Hypariinks [ Viashie Cusdas and Grids
Interactive Elements:
[ cancet | [ igon ]
Refer to “Printing the 5™ Color from Fiery® Command WorkStation” for steps
on Printing PDFs.
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4. Creating the 5" Color — White, for use on Transparent Media

This tutorial will explain and demonstrate how to create a White Spot Color
for printing on Transparent Media.

In this example, a swatch and layer will be created in lllustrator, allowing the
application of White Toner behind artwork on a static window cling.

When using the White 5™ Color layer on Transparent Media, the artwork
must be flipped, as the 5" Color layer prints after the CMYK.

White & CMYK on Transparent Media

White Toner (Single Pass)

CMYK (Single Pass)

Transparent Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5% Color. Please refer to samples provided with your kit. 23



Creating the 5" Color Layer

1. Open or create the InDesign / lllustrator file you are looking to
enhance with White Toner.

2. Create a New Swatch.

a. Name the swatch “White."”

b. Select “Spot Color” for Color Type.

c. It's recommended to choose a color that stands out, such
as 100% Magenta, to easily see where the White will print.

-=  New Swatch...

NEW 0l0
Duplicate Swatch

L

[#] INone] Merge Swatches
M (Registration] Delete Swatch
] white Ungroup Color Group
I slack Select All Unused
i New Swatch

Swatch N‘amel White I
Cu}or'T'ype:I Spot Color | - I
# Global

- Color Mode: | CMYK =]+

24

1] Nane]

M (Registration]

the Density Scale.

3. The White / Magenta Spot Color will represent the White Toner.

4. The amount of toner density can be adjusted in the color panel on

a. From the Menu bar select “Window" then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.

b. Drag the Density Scale or enter the percentage in the box to
adjust the density.

4 Color

% N

i

o0 =q‘x
l% Eim. B &

.
il

Show Options "

Grayscale
RGB
HSB

v CMYK




Creating the 5" Color — White, for use on Transparent Media

5. Create a shape that will “Back” the artwork by creating an 7. Fill with the 5" Color — White. Click on “Overprint Fill,” under the Attributes panel.
Offset Path (Object > Path > Offset Path). You may need
to clean up the artwork to achieve full coverage.

Attributes

[+ owerprint Fill I [] trerprint Stroke

I:l Nonprinting [:] Owerprint Cap

gOFFEE
BUVEIGETaRRE |
LIMITRG Frall OFRED

8. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Save Adcbe PO

Magks and Biesds| Description: | Use these Serings 1o create Adobe POF documents 1Rat re to be checked or

m“ mst conform to POF K-4: 2008, an 50 standard for griphic conbeat

Advanced exchange, For mone Information on creating POF/X-4 compliant PDF

Security documents, pleate refer [0 the Acrobat User Cusde. Created POF dotuments
r 5.0 and A

Refer to “Printing the 5™ Color from Fiery® Command WorkStation” for steps on
Printing PDFs.

6. Flip the artwork as the 5t Color layer prints last.

Layering of the 5t Color, White
084010 White Toner and CMYK. (YN NS

55=qm Media: Transparent Vinyl Cling

R ———— | Front of Media

25






5. Creating the 5™ Color — White, to create a Metallic Effect

This tutorial will explain and demonstrate how to print a White Spot Color on
metallic media, creating a mask for the metallic media to show through.

In this example, a swatch and layer will be created in lllustrator which, when
outputted, will simulate metallic properties in specific areas on the final output.

This is a 2-Pass Process, where the 5 Color layer is printed first, followed by
CMYK. The areas that do not have a 5" Color base layer will yield a metallic effect.
2 PDF files will be created and printed, resulting in one final print.

CMYK over White on Metallic Media

CMYK (Second Pass)

White Toner (First Pass)

Metallic Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5% Color. Please refer to samples provided with your kit. 27



Creating the 5" Color Layer

1. Open or create the lllustrator / InDesign file you are looking to
enhance with White Toner.

2. Create a New Swatch.

a. Name the swatch “White."”

b. Select “Spot Color” for Color Type.

c. It's recommended to choose a color that stands out, such
as 100% Magenta, to easily see where the White will print.

-=  New Swatch...

NEW 0l0
Duplicate Swatch

L

[#] INone] Merge Swatches
M (Registration] Delete Swatch
] white Ungroup Color Group
I slack Select All Unused
i New Swatch

Swatch N‘amel White I
Cu}or'T'ype:I Spot Color | - I
# Global

- Color Mode: | CMYK =]+

28

1] Nane]

M (Registration]

the Density Scale.

3. The White / Magenta Spot Color will represent the White Toner.

4. The amount of toner density can be adjusted in the color panel on

a. From the Menu bar select “Window" then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.

b. Drag the Density Scale or enter the percentage in the box to
adjust the density.

4 Color

% N

i

o0 =q‘x
l% Eim. B &

.
il

Show Options "

Grayscale
RGB
HSB

v CMYK




5. Create an Artwork layer and a 5" Color layer in the layout. The 5" Color
layer will become the 1st Pass White Toner Base Layer. The Artwork layer
will become the 2nd Pass CMYK Layer.

et

| | A -l

AL Ld )
-

s 1, 7 Lipen ] =

(Eyeball icon indicates layer visibility)

Py
Lo e ]
| | o snco el
T G = ]
s 1, 7 Lipen L |

(Eyeball icon indicates layer visibility)

COLLECTION

Creating the 5" Color — White, to create a Metallic Effect

6. The Magenta / White layer in this example covers the majority of the layout
allowing only small portions of the metallic media to show through.

Any White areas in the “Artwork” layer will not print, creating a metallic effect.

RICOH

Womans face and black background print on top of the White Toner
Base Layer, (which is concealing the metallic media.)

Broken glass outlines reveal
metallic media.

Metal Cosmetics logo and
Lotus Collection reveal
metallic media.

Ricoh logo and media
callout will print White
(using the 5" Color) on the
2nd Pass, which will be a
double hit of White Toner.

Continued on next page



Creating the 5" Color Layer

7. After the design / layout is finalized, isolate elements and export 2 PDFs.

M -..-"l.l_

COLLECTIOM 2nd Pass layout

1st Pass layout

Front of Media

'

CMYK Artwork (27 Pass)
5% Color, White (15t Pass)

Metallic Media

Layering of the
White Toner and CMYK.

30

NOTE: To ensure acceptable registration and toner coverage, (with relation to
the 1st Pass White Layer), the layout may need to be Trapped by either
Choking or Spreading the respective layers. They both solve the same issue.

1. Choke: in which the White Layer coverage is contracted, increasing the
percentage of substrate that will show through.

2. Spread: in which the Artwork Layer coverage is expanded, reducing the
percentage of substrate that will show through.

Both techniques require the Offset Path tool, assuming lllustrator is being
used, in the creation of these examples. (Object > Path > Offset Path...)

No Trap, Registered

No Trap, Misregistered

Trapped, Misregistered

Ideal Not ideal Acceptable
No overlap White Toner peeking through No White Toner peeking through
Perfect Registration
Substrate
. CMYK
5% Color White



Creating the 5" Color — White, to create a Metallic Effect

8. Save the First PDF to contain only the 5t Color, White Layer.
(Only the isolated 5" Color layer should be visible.)

Save the Second PDF to contain only the CMYK Artwork Layer.
(Only the CMYK artwork should be visible.)

To save the 2 individual files with only their specific layers, simply Turn Off
the layer that isn't required by clicking the “Eyeball” icon on the Layers panel
(shown in Step 5).

9. Export 2 PDF files as PDF/X-4 (PDF1.6 or newer).
The First file should be the 5% Color, White Layer only.
The Second file should be the CMYK Artwork Layer only.

Adobe
L Déscriptian: |Uss these sertings te crems Adeba PDF decumants that as 1o Be
© |checked ar muit conform to POF/K-4:2008, an 150 stendard For
graphic content exchange. For more information on creating PDF)

Afumited =4 ¢ompliant POF dotuments, please refer (0 e Acrobal User |
Seturly Cuide. Crgated POF documénts can be opered with ACrobat and
Yurrorry Pages

e

Ofamge: 1 7]

%) Pages

) Spreads

10. Print the 5% Color, White Layer PDF first. Once the 1¢ Pass is completed,
then print the CMYK Artwork Layer PDF.

Refer to “Printing the 5" Color from Fiery® Command WorkStation” for steps on
Printing PDFs.

31






. Creating the 5™ Color — White, for use on Colored Media

This tutorial will explain and demonstrate how to print a White Spot Color
onto Colored Media (red in this case), and provide an area which can be
overprinted with CMYK via second pass.

In this example, a swatch and layer will be created in Illustrator and will use an
image, which will show through specific areas on the print.

This is a 2-Pass Process, where the 5" Color layer is printed first, followed by
CMYK. The areas that do not have a 5" Color base layer will show the colored
media through the CMYK artwork.2 PDF files will be created and printed,
resulting in one final print.

CMYK over White on Colored Media

CMYK (Second Pass)

White Toner (First Pass)

Colored Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5% Color. Please refer to samples provided with your kit. 33



Creating the 5" Color Layer

1. Open or create the lllustrator / InDesign file you are looking to
enhance with White Toner.

2. Create a New Swatch.

a. Name the swatch “White."”

b. Select “Spot Color” for Color Type.

c. It's recommended to choose a color that stands out, such
as 100% Magenta, to easily see where the White will print.

-=  New Swatch...

NEW 0l0
Duplicate Swatch

L

[#] INone] Merge Swatches
M (Registration] Delete Swatch
] white Ungroup Color Group
I slack Select All Unused
i New Swatch

Swatch N‘amel White I
Cu}or'T'ype:I Spot Color | - I
# Global

- Color Mode: | CMYK =]+

34

1] Nane]

M (Registration]

the Density Scale.

3. The White / Magenta Spot Color will represent the White Toner.

4. The amount of toner density can be adjusted in the color panel on

a. From the Menu bar select “Window" then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.

b. Drag the Density Scale or enter the percentage in the box to
adjust the density.

4 Color

% N

i

o0 =q‘x
l% Eim. B &

.
il

Show Options "

Grayscale
RGB
HSB

v CMYK




Creating the 5" Color — White, for use on Colored Media

5. Create an Artwork layer and a 5™ Color layer in the layout. The 5" Color 6. Position shape for effect.
layer will become the 1st Pass White Toner Base Layer. The Artwork layer

will become the 2nd Pass CMYK Layer. (It may be useful to use some masking and multiplying effects to simulate

the final look, prior to prepping the file and exporting the PDFs.)

e 12 e o &
(Eyeball icon indicates layer visibility)

50% 5% Color

N

The “Lightning Bolt” will be used as the
1t Pass White Toner base layer. Part

of the Bolt will print only 50% white,
creating a partial coverage effect.

100% 5" Color

racec 1.2 g &
(Eyeball icon indlicates layer visibility)

Continued on next page

35



Creating the 5" Color Layer

7. After the design / layout is finalized, isolate elements and export 2 PDFs.

2nd Pass layout

1st Pass layout

Front of Media

'

CMYK Artwork (27 Pass)
5% Color, White (15 Pass)
Colored Media

Layering of the
White Toner and CMYK.

36

8. Save the First file to contain only the 5% Color, White Layer.
(Only the isolated 5™ Color layer should be visible.)

Save the Second file to contain only the CMYK Artwork Layer.
(Only the CMYK artwork should be visible.)

To save the 2 individual files with only their specific layers, simply Turn Off
the layer that isn't required by clicking the “Eyeball” icon on the Layers panel
(shown in Step 5).

9. Export 2 PDF files as PDF/X-4 (PDF1.6 or newer).
The First file should be the 5% Color, White Layer only.
The Second file should be the CMYK Artwork Layer only.

_ Expont Adobe POF

s0F [PDFX-4:2008] -
Standard Campasibility: [Acrobat 7 (POF 1.6) ]
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10. Print the 5% Color, White Layer PDF first. Once the 1° pass is completed,
then print the CMYK Artwork Layer PDF.

Refer to “Printing the 5" Color from Fiery® Command WorkStation” for steps on
Printing PDFs.



Creating the 5" Color — White, for use on Colored Media
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Printing a PDF file with pre-defined Clear Spot Color
from Fiery Command WorkStation

This tutorial will explain and demonstrate how
to print a prepared PDF using the features
provided in Fiery Command WorkStation.

These steps will be touched upon again when
using only Fiery Command WorkStation to
print 5" Color with an unprepared PDF.
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Printing a PDF file with pre-defined Clear Spot Color from Fiery® Command WorkStation

1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.
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2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file to
the Held queue in Fiery Command WorkStation.
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3. Select the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button

under the Job Center tab.

Once opened, go to the Specialty Color tab and
make sure “Apply Clear Toner to ‘Clear’ spot
color(s) and selected objects:" is selected.

This will apply Clear Toner to objects within the
file that are defined in Clear Spot Color. Click OK.
Select the job in the Held queue and right-click to

Process and Hold it.
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4. You can verify that there is a Clear Spot Color by

checking with Fiery ImageViewer (standard for
Fiery E-83A and optional for Fiery E-43A).

To access it, right-click on the file in the Held
gueue and select Fiery ImageViewer. A new
window will open and you will see the Clear Spot
Color represented as a separate channel and
displayed in orange. This makes it easy to identify
where Clear Toner will be applied.

B e e e o o —

-

5. Select any additional settings, such as media type,

number of copies, finishing options, and click Print.
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Printing a PDF file without pre-defined Clear Spot Color
from Fiery Command WorkStation

This tutorial will explain and demonstrate how

to print an unprepared PDF using the features Sm CQS%

INTERNATIONAL FILM FESTIVAL
NOVEMBER 6-9

provided in Fiery Command WorkStation.

This example will use a Film Festival Poster that
contains vector artwork, live type, a raster image
and Spot Colors in the layout.
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Printing a PDF file without pre-defined Clear Spot Color from Fiery® Command WorkStation

1. Open Fiery Command WorkStation and import 3. Select the file in the Held queue and open e Text will apply Clear Toner on any text within
the desired file by clicking on File > Import Job Job Properties by right-clicking and selecting the file as long as it is not outlined.
or by clicking on the Import button under the Job Properties or by clicking on the Properties button
Center tab. under the Job Center tab. e Graphics will apply Clear Toner on any vector

graphics in the file, including outlined text.
Once opened, go to the Specialty Color tab and

make sure “Apply Clear Toner to ‘Clear’ spot e Image will apply Clear Toner on all the images
color(s) and selected objects:” is selected. within the file.
Because there is no defined Clear Spot Color in e Spot Colors will apply Clear Toner on all spot
the design, you will have options to choose from: colors present in the document by overriding
R— Text,Graphics, Image or Spot Colors. their existing values.
e e T e
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2. To import the file, click on Add, browse to the file |
location, then select Hold, which will send the file to [

the Held queue in Fiery Command WorkStation. it i i beserren
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Continued on next page
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Printing the 5" Color from Fiery® Command WorkStation

3. Another alternative is to select the option “Apply ; .
Clear Toner to full page,” which will flood the whole M OdeS Exp | ain ed .
page with Clear Toner. T

Doy et priet Ot By

Once you choose the setting that you need,

A o & Apphy Chaar 1ones bo "Clear™ spot coloris) and welected cbjecs
Click OK. Select the job in the Held queue e
and right-click to Process and Hold it. J
1 Spot golon
- Clane tonar bg hull
Delete o it e
Duhicat Use wibarnate cohar fee 'Clear' pes delesiy) i preient
. Note: Cyan represents Clear Toner coverage
Benarme
Calibrate job...
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Brei - INTERNATIONAL FILM FESTIVAL v INTERNATIONAL FILM FESTIVAL . INTERNATIONAL FILM FESTIVAL
ik NOVEMBER 6-9 NOVEMBER 6-9 NOVEMBER 6-9
Image Enhance Visual Editer... i

4. Select any additional settings, such as media type,
number of copies, finishing options, and click Print.

Text Graphics Image Spot colors
Only Live, Editable text Only Vector Artwork Only Raster, non-vector Will override existing
will be covered. (If text is will be covered. images will be covered. Spot Color values
outlined, then it will not (Outlined text may fall adding Clear Toner.
be selected.) into this category.)
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Graphics

Please note: Images for reference only. They do not reflect actual output when printed with 5% Color.

Spot Colors
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Printing the 5" Color from Fiery® Command WorkStation

Printing a 1-Pass PDF file with pre-defined White Spot Color
from Fiery Command WorkStation

The purpose of this tutorial is to demonstrate
how to print a PDF file that has White Spot

Color incorporated in the design using Fiery

Command WorkStation in a Single Pass.

This example will use bakery packaging
in which the White will be printed OVER
the CMYK artwork.
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Printing a 1-Pass PDF file with pre-defined White Spot Color from Fiery® Command WorkStation

1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.
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2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.
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3. Select the file in the Held queue and open

Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.

Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected. This will apply White Toner on any objects
within the file that are defined in White Spot Color.

Click OK. Select the job in the Held queue then
right-click to Process and Hold.
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Continued on next page
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Printing the 5" Color from Fiery® Command WorkStation

48

4. You can verify that there is a White Spot Color by
checking with Fiery ImageViewer (standard for
Fiery E-83A and optional for Fiery E-43A).

To access it right-click on the file in the Held queue
and select Fiery ImageViewer. A new window

will open and you will see the White Spot Color
represented as a separate channel and displayed in
light gray. This makes it easy to identify where White
Toner will be applied.

5. Select any additional settings, such as media type,

number of copies, finishing options, and click Print.

Note: This file is created with the 5% Color White on
top of the CMYK. Therefore, it’s able to be
printed with a Single Pass.
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Printing the 5" Color from Fiery® Command WorkStation

Printing 2-Pass PDF files with pre-defined White Spot Color
from Fiery Command WorkStation

The purpose of this tutorial is to demonstrate
how to print PDF files that have a White Spot
Color incorporated in the design using Fiery
Command WorkStation in a 2-Pass Process.

This example will use this retail sell sheet, where
the White will be printed 1t on the substrate,
providing a neutral white base layer for

the CMYK to print over top in the 2" Pass.
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Printing 2-Pass PDF files with pre-defined White Spot Color from Fiery® Command WorkStation

1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.
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2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.
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3. Select the file in the Held queue and open

Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.

Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected. This will apply White Toner on any objects
within the file that are defined in White Spot Color.

Click OK. Select the job in the Held queue then
right-click to Process and Hold.
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Printing the 5" Color from Fiery® Command WorkStation

4. You can verify that there is a White Spot Color by By s —— S - e - N o el
checking with Fiery ImageViewer (standard for ::' = e T s overcommen
Fiery E-83A and optional for Fiery E-43A). m 2 m = ok -

To access it right-click on the file in the Held queue
and select Fiery ImageViewer. A new window ;
will open and you will see the White Spot Color
represented as a separate channel and displayed in
light gray. This makes it easy to identify where White
Toner will be applied. ;

Note: These files are created with the 5% Color White
underneath the CMYK. Therefore, the final
output is achieved with 2 Passes.

5. Select any additional settings, such as media type,
number of copies, finishing options, and click Print.

1st Pass layout
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Printing 2-Pass PDF files with pre-defined White Spot Color from Fiery® Command WorkStation

6. Remove the 1¢t Pass print from the exit tray and
reload the sheet, face up, in the appropriate paper
tray for the 2" Pass.

7. Repeat Steps 1-5 using the 2" Pass PDF.

Note: This second file example includes 5™ Color
White elements as well as CMYK.

2nd Pass layout
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Printing the 5" Color from Fiery® Command WorkStation

54

Using the EFI™ Fiery Multi Pass White Application

EFI created a Fiery Multi Pass White Application that enables printing
designs with White Toner on specific media types that require multi pass
processing. Users can choose from three pre-defined workflows:

e  Metallic Substrate — Print 2-Pass PDF files with White Toner
This workflow applies White Toner as a background and omits areas
where Silver Spot Color is applied for the metallic substrate to show
through. White is printed on the first pass. CMYK is printed on the
second pass.

e  Color Substrate — Print 2-Pass PDF files with White Toner
This workflow applies White Toner to mask the color of the
substrate and provide a white area for printing CMYK over. White
is printed on the first pass. CMYK is printed on the second pass.

e  Backlit Substrate - Print PDF files with White Toner
This workflow is a single pass that mirrors the CMYK design
elements and floods the whole sheet with White Toner to serve
as white background. CMYK objects are printed first and White
Toner is applied on top. The White Spot Color does not need
to be specified in the job. The output is backlit from the printed
side and viewed from the unprinted side.

E Multi Pass White

b
[ vt Frery £422 posa tmine pni-pass wtine 2aasie uizpat ||

The Multi Pass White Application is available as a system patch
and can be installed via system update. You can also contact your
technical representative for more information on how to get the
application installed on your Fiery server.



Metallic Substrate

The purpose of this tutorial is to demonstrate
how to print a PDF file in a 2-Pass workflow with
“Silver” Spot Color incorporated in the design,
applying White Toner on a metallic substrate
using Fiery Command WorkStation and EFI Fiery
Multi Pass White Application.

Design File Setup Steps

1. Open or create the lllustrator / InDesign file that
will be printed on metallic substrate and will have
White Toner in the design.

2. Create a New Swatch and name it “Silver.”
This particular workflow inverts the White Toner
placement so we need to define where the
metallic would show through, rather than indicate
where the White Toner will be applied. Make
sure you select “Spot Color” for Color Type. It's
recommended to represent the New Swatch with
a color that stands out, such as 100% Yellow.

b il

Using the EFI™ Fiery® Multi Pass White Application

3. Apply “Silver” Spot Color anywhere in the
design where you want the metallic color of the
substrate to show though. To create CMYK colors
with metallic finish, place “Silver” Spot Color
underneath the desired CMYK objects. Make sure
the CMYK elements are set on “Overprint Fill.”

2 Attributes
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Image Map: MNans

4. Export 1 PDF file as PDF/X-4 (PDF1.6 or newer).
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Printing

1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.
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Continued on next page
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Printing the 5" Color from Fiery® Command WorkStation

3. Select the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.

Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)

Select any other print settings e.g. media type, media
weight, number of copies and then Click OK. Select
the job in the Held queue then right-click to Process
and Hold.

is selected.
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Before you print you need to add “Silver” Spot
Color to the specialty color group in Fiery Command
WorkStation. Go to Device Center, click on the
Resources tab, and select Specialty Colors. Select
the White specialty color group and click New. Type
the name of the Spot Color exactly as it is used in
your document and Click OK.
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4. To access the application go to the Fiery Advanced
Controller Interface desktop, click in the upper left
corner and select Multi Pass White from the
drop-down menu.

Ha s =

Switch to full scree..

Fiery Notes

WebTools

Server Actions
Multi Pass White

Fiery Ticker Settings

Help
About

Hide Fiery Ticker

Using the EFI™ Fiery® Multi Pass White Application

5. Choose the job from the list.

Note: Only the jobs in the Held queue that are
enabled for printing with White Toner appear
in the list. If your job does not appear in the list,
right-click anywhere in the Multi Pass White
window and select “Reload.”

Choose the Metallic Substrate mode.
Click on the Print First Pass button. The printer will
print the first pass of the job (White Toner only).

Ed  Multi Pass White
=1

[TEere. -

6. Before you print the second pass, there are a few
steps that you need to complete. Pick up the print
from the output tray. Place the printed sheet in
the same input tray that you specified for the job.
Click Print Next Pass.
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Printing the 5" Color from Fiery® Command WorkStation
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Color Substrate

The purpose of this tutorial is to demonstrate how to
print a PDF file in a 2-Pass workflow on color substrate
with “White” Spot Color incorporated in the design
using Fiery Command WorkStation and EFI™ Fiery
Multi Pass White Application. Reference pg. 36 for
proper file construction, outputting only 1 PDF.

Printing

1. Open Fiery Command WorkStation and import the
desired file by clicking on File > Import Job or by
clicking on the Import button under the Job
Center tab.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.

B e
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3. Select the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.

Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected. This will apply White Toner on any objects
within the file that are defined in White Spot Color.

Select any other print settings e.g. media type, media
weight, number of copies and then Click OK. Select
the job in the Held queue then right-click to Process
and Hold.
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4. To access the application go to the Fiery Advanced
Controller Interface desktop, click in the upper left
corner and select Multi Pass White from the
drop-down menu.

Ha s =

Switch to full scree..

Fiery Notes

WebTools

Server Actions
Multi Pass White

Fiery Ticker Settings

Help
About

Hide Fiery Ticker

Using the EFI™ Fiery® Multi Pass White Application

5. Choose the job from the list.

Note: Only the jobs in the Held queue that are
enabled for printing with White Toner appear
in the list. If your job does not appear in the list,
right-click anywhere in the Multi Pass White
window and select “Reload.”

Choose the Color Substrate mode.
Click on the Print First Pass button. The printer will
print the first pass of the job (White Toner only).

[T -]

F,i Multi Pass White

6. Before you print the second pass, there are a few
steps that you need to complete. Pick up the print
from the output tray. Place the printed sheet in
the same input tray that you specified for the job.
Click Print Next Pass.
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Printing the 5" Color from Fiery® Command WorkStation

B kl : F | 3. Select the file in the Held queue and open Select any other print settings e.g. media type, media
aC It I m Job Properties by right-clicking and selecting weight, number of copies and then Click OK. Select
Properties or by clicking on the Properties button the job in the Held queue then right-click to Process

The purpose of this tutorial is to demonstrate how

to print a PDF file that has “White” Spot Color
incorporated in the design on backlit film (transparent
media) using Fiery Command WorkStation and EFI™
Fiery Multi Pass White Application.

under the Job Center tab. and Hold.

Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)

"
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4. To access the application go to the Fiery Advanced
Controller Interface desktop, click in the upper left
corner and select Multi Pass White from the
drop-down menu.

Ha s =

Switch to full scree..

Fiery Notes

WebTools

Server Actions
Multi Pass White

Fiery Ticker Settings

Help
About

Hide Fiery Ticker

Using the EFI™ Fiery® Multi Pass White Application

5. Choose the job from the list.

Note: Only the jobs in the Held queue that are
enabled for printing with White toner appear
in the list. If your job does not appear in the list,
right-click anywhere in the Multi Pass White
window and select “Reload.”

Choose the Backlit Film mode. Click on the Print
First Pass button and collect the printed output.

p Multi Pass White
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Printing the 5" Color from Fiery® Command WorkStation

Printing a PDF file with Dynamic HD Text & Graphics

from Fiery Command WorkStation

The purpose of this tutorial is to
demonstrate how to print a file that
contains ultra-thin lines and fine
text incorporated in the design to
enhance their appearance using the
Dynamic HD Text & Graphics feature
on Fiery Command WorkStation.

EFI Fiery Dynamic HD Text and Graphics

2. Printed on a Fiery® print server diiving a Ricoh
7 ] B GO0 TC 008 08 00K
T oknaoSXcros

Meet exacting customer requirements with the Fiery' Server’s exclusive capability
to print Dynamic High Definition Text and Graphics on the Ricoh Digital Press.
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Printing a PDF file with Dynamic HD Text & Graphics from Fiery® Command WorkStation

1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.
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2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.
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3. Select the file in the Held queue and open Job

Properties by right-clicking and selecting Properties
or by clicking on the Properties button under the Job
Center tab. Once opened, go to the Image tab

and select one of the “Dynamic HD text and
graphics” modes — Low, Medium or High.

4. Dynamic HD Text & Graphics modes provide

different levels of enhancement to prevent the
jaggedness of lines and give better definition

to text and graphics. Medium is the recommended
mode; when selected, a moderate enhancement

is applied to graphics and text. High mode is used
where edge definition for non-saturated lines

is paramount, such as architectural drawings.
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Tips and Best Practices

. To achieve optimal image quality and system reliability, settings in the Media Library may need

to be adjusted. If you should need assistance contact your local technical support.

. Creative usage of White and Clear Toners may require more than one pass through the printer.

To do so, the media must be physically moved from the output tray back to the input tray,
observing proper direction and side placement.

. One or two layers of White Toner may be applied, with the second layer providing additional

opacity and/or brightness.

. Clear Toner should be applied in a single layer only. Additional layers will not create a 3D effect,

but may cause visible yellowing.

. Clear Toner may be applied inline with CMYK as a single pass. Applying Clear Toner in two

passes, with CMYK first and Clear second, may cause a slightly different gloss effect, but may
also affect the CMYK color accuracy.

. Clear and White Toners are sold by the cartridge. Printing with either White or Clear only,

does not result in a click-charge.



7.

10.

10 Tips to follow when Creating and Printing the 5™ Color Layer

An appropriate Media Catalog entry should be used for all printing of non-white media when
using Clear or White Toner. Parameters in the Media Catalog will optimize settings for black,
colored, transparent, silver and other non-standard media. Printing without appropriate
parameter setup may result in printing errors, such as double feeds and Media jams.

If White and CMYK are to be applied to a sheet with no overlap, a single pass may be used.
If the CMYK overlaps the White in any areas, two passes must be used, with White being applied
in the first pass and the CMYK applied in the second pass.

A single file may not contain both a Clear channel and a White channel. If both Clear and White
channels are included, the toner type not currently loaded in the machine will be printed in an
alternate visible color and cannot be turned off.

Setting Adobe Acrobat Preferences to ‘Always’ Use Overprint Preview is important when printing
the 5™ Color. This will display the color channel as defined in the PDF and should be reviewed /
validated before the print is run.
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